<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.advancingjustice-la.org/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.advancingjustice-la.org/" />
<link rel="shortlink" href="https://www.advancingjustice-la.org/" />
<meta property="og:site_name" content="Asian Americans Advancing Justice - LA" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.advancingjustice-la.org/" />
<meta property="og:title" content="Asian Americans Advancing Justice - LA" />
  <title>Asian Americans Advancing Justice - LA |</title>

<link href='http://fonts.googleapis.com/css?family=Khmer' rel='stylesheet' type='text/css'>
<link href="http://fonts.googleapis.com/css?family=Bitter" rel="stylesheet" type="text/css" />

  <style type="text/css" media="all">
@import url("https://www.advancingjustice-la.org/modules/system/system.base.css?qs3zay");
@import url("https://www.advancingjustice-la.org/modules/system/system.menus.css?qs3zay");
@import url("https://www.advancingjustice-la.org/modules/system/system.messages.css?qs3zay");
@import url("https://www.advancingjustice-la.org/modules/system/system.theme.css?qs3zay");
</style>
<style type="text/css" media="screen">
@import url("https://www.advancingjustice-la.org/sites/all/libraries/flexslider/flexslider.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/flexslider/assets/css/flexslider_img.css?qs3zay");
</style>
<style type="text/css" media="all">
@import url("https://www.advancingjustice-la.org/misc/ui/jquery.ui.core.css?qs3zay");
@import url("https://www.advancingjustice-la.org/misc/ui/jquery.ui.theme.css?qs3zay");
@import url("https://www.advancingjustice-la.org/misc/ui/jquery.ui.slider.css?qs3zay");
</style>
<style type="text/css" media="all">
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/calendar/css/calendar_multiday.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/date/date_api/date.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?qs3zay");
@import url("https://www.advancingjustice-la.org/modules/field/theme/field.css?qs3zay");
@import url("https://www.advancingjustice-la.org/modules/node/node.css?qs3zay");
@import url("https://www.advancingjustice-la.org/modules/search/search.css?qs3zay");
@import url("https://www.advancingjustice-la.org/modules/user/user.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/views/css/views.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qs3zay");
</style>
<style type="text/css" media="all">
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/colorbox/styles/plain/colorbox_style.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/ctools/css/ctools.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/views_slideshow/views_slideshow.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/extlink/extlink.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/modules/contrib/cbb/cbb.css?qs3zay");
</style>
<style type="text/css" media="all">
@import url("https://www.advancingjustice-la.org/sites/all/themes/omega/alpha/css/alpha-mobile.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/themes/omega/alpha/css/alpha-alpha.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/themes/apalc/css/global.css?qs3zay");
</style>
<style type="text/css" media="print">
@import url("https://www.advancingjustice-la.org/sites/all/themes/apalc/css/print.css?qs3zay");
</style>

<!--[if (lt IE 9)&(!IEMobile)]>
<style type="text/css" media="all">
@import url("https://www.advancingjustice-la.org/sites/all/themes/apalc/css/apalc-alpha-default.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/themes/apalc/css/apalc-alpha-default-normal.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/themes/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-12.css?qs3zay");
</style>
<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)">
@import url("https://www.advancingjustice-la.org/sites/all/themes/apalc/css/apalc-alpha-default.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/themes/omega/alpha/css/grid/alpha_default/narrow/alpha-default-narrow-12.css?qs3zay");
</style>
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)">
@import url("https://www.advancingjustice-la.org/sites/all/themes/apalc/css/apalc-alpha-default.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/themes/apalc/css/apalc-alpha-default-normal.css?qs3zay");
@import url("https://www.advancingjustice-la.org/sites/all/themes/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-12.css?qs3zay");
</style>
<!--<![endif]-->
  <script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/misc/jquery-extend-3.4.0.js?v=1.5.2"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/misc/drupal.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/libraries/flexslider/jquery.flexslider-min.js?v=1.8"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/misc/ui/jquery.ui.slider.min.js?v=1.8.7"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/colorbox/js/colorbox.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/colorbox/styles/plain/colorbox_style.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/colorbox/js/colorbox_load.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/colorbox/js/colorbox_inline.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/views_slideshow/js/views_slideshow.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/extlink/extlink.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/flexslider/assets/js/flexslider.load.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/flexslider/flexslider_views_slideshow/js/flexslider_views_slideshow.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/google_analytics/googleanalytics.js?qs3zay"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-30988185-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/modules/contrib/cbb/cbb.js?qs3zay"></script>
<script type="text/javascript" src="https://www.advancingjustice-la.org/sites/all/themes/omega/omega/js/omega-mediaqueries.js?qs3zay"></script>
<script type="text/javascript">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</script>
  
  <script type="text/javascript" src="/sites/all/themes/apalc/js/apalc.js"></script>

  
</head>
<body class="html front not-logged-in page-home section-home">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <div id="section-header-wrapper">
<div id="section-header" class="section section-header">
<div id="header-inner">
  <div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-12">
    <div class="grid-12 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
                        <hgroup class="site-name-slogan">        
                                
        <h1 class="site-name"><a href="/" rel="home" title="Home" class="active">Asian Americans Advancing Justice - LA</a></h1>
                              </hgroup>
          </div>
          </div>
</div>  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-12">
    <div class="grid-6 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/" method="post" id="search-block-form" accept-charset="UTF-8"><div><div id="search-box">
                      <div class="container-inline">
                        <div class="form-item" id="edit-search-block-form-1-wrapper">
                          <label for="edit-search-block-form-1">What information do you want to search for?</label>
                          <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="Search" role="search" onfocus="textClear(this)" onblur="textRestore(this)" title="Enter the terms you wish to search for." class="form-text" />
                        </div>
                        <input type="image" src="/sites/all/themes/apalc/images/btn_site-search.png" alt="Submit" class="form-submit submit-search-form" name="op" id="edit-submit" value="Search"  class="form-submit" />
                        <input type="hidden" name="form_build_id" value="form-ReuEC8lyCNOgXflGxrlDkgWVHHMGCHJsVZDOqolFnRE" />
<input type="hidden" name="form_id" value="search_block_form" />
                      </div>
                    </div></div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-header-second" id="region-header-second">
  <div class="region-inner region-header-second-inner">
    <div class="block block-menu-block block-3 block-menu-block-3 odd block-without-title" id="block-menu-block-3">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-3 menu-name-menu-top-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf active menu-mlid-561"><a href="/" title="" class="active">Home</a></li>
<li class="leaf menu-mlid-696"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf has-children menu-mlid-686"><a href="/blog">Blog</a></li>
<li class="leaf menu-mlid-564"><a href="http://www.facebook.com/AdvancingJusticeLA">Facebook</a></li>
<li class="leaf menu-mlid-565"><a href="http://www.twitter.com/AAAJ_LA">Twitter</a></li>
<li class="leaf menu-mlid-1004"><a href="http://www.linkedin.com/company/asian-americans-advancing-justice-los-angeles" title="LinkedIn" class="top-linkedin">LinkedIn</a></li>
<li class="last leaf menu-mlid-1329"><a href="https://advancingjusticela.networkforgood.com/projects/72008-advancing-justice-la-donate-page" class="top-menu-donate">Donate</a></li>
</ul></div>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div>  </div>
</div>
</div>  
      <div id="section-content" class="section section-content">
  <div id="zone-preface-wrapper" class="zone-wrapper zone-preface-wrapper clearfix">  
  <div id="zone-preface" class="zone zone-preface clearfix container-12">
    <div class="grid-12 region region-preface-first" id="region-preface-first">
  <div class="region-inner region-preface-first-inner">
    <div class="block block-menu-block block-2 block-menu-block-2 odd block-without-title" id="block-menu-block-2">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-668"><a href="/who-we-are">Who We Are</a></li>
<li class="leaf has-children menu-mlid-669"><a href="/what-we-do">What We Do</a></li>
<li class="leaf has-children menu-mlid-670"><a href="/get-involved">Get Involved</a></li>
<li class="last leaf has-children menu-mlid-671"><a href="/media-and-publications">Media and Publications</a></li>
</ul></div>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">        
        <div class="grid-8 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
    
	    
        	    	    	<h1 class="title" id="page-title">Home</h1>
    	    	        <div class="tabs clearfix"></div>        <div class="block block-views block-carousel-multicarousel block-views-carousel-multicarousel odd block-without-title" id="block-views-carousel-multicarousel">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
          </div>
  </div>
</div><div class="block block-block block-cbb block-13 block-block-13 even block-without-title" id="block-block-13">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="https://advancingjustice-la.org/blog/our-ceos-message-community-regarding-anti-asian-violence"><img alt="click to read our ceo's full letter" src="/sites/default/files/Community%20Letter%20Pop-Up.png" style="height: 500px; width: 500px;" /></a></p>
    </div>
  </div>
</div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-carousel view-id-carousel view-display-id-page_1 view-dom-id-d1795d6d2e5a75fdd4be02863f662804">
        
  
  
      <div class="view-content">
      
<div class="skin-default">
  
  <div id="flexslider_views_slideshow_main_carousel-page_1" class="flexslider_views_slideshow_main views_slideshow_main"><div class="flex-nav-container">
  <div class="flexslider">
    <ul id="flexslider_views_slideshow_carousel-page_1" class="flexslider-views-slideshow-main-frame slides">
        <li class="flexslider-views-slideshow-main-frame-row flexslider_views_slideshow_slide views-row-1 views-row-odd">
      
          <p class="flex-caption">Watch our PSA. Register for training. </p>    
  <div class="views-field views-field-field-carousel-image">        <p class="field-content"><img typeof="foaf:Image" src="https://www.advancingjustice-la.org/sites/default/files/Social_620x310_2.jpg" width="620" height="310" alt="" /></p>  </div>  
  <div class="views-field views-field-field-carousel-url">        <div class="field-content"><a href="https://advancingjustice-la.org/bystander-intervention-trainings" title="Read More">CLICK HERE</a></div>  </div>  </li>
    </ul>
  </div>
</div></div>
  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>    

  
    
    
        <div id="features" class="clearfix">
                
                <div id="features_flag"></div>
                
                <div id="features_left">
                
                	<h2 class="view_header"><span class="firstWord">What's new</span> from Advancing Justice - LA</h2>
                    
<div class="block block-views block-apalc-whats-new-block block-views-apalc-whats-new-block odd block-without-title" id="block-views-apalc-whats-new-block">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-apalc-whats-new view-id-apalc_whats_new view-display-id-block view-dom-id-2f21e98c8a003e6527d30d324fb96a08">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title p classcenter">        <h3 class="field-content"><a href="/media-and-publications/press-releases/advancing-justice-los-angeles-launches-bystander-intervention">Advancing Justice - Los Angeles Launches Bystander Intervention Initiative to Combat Anti-Asian Harassment</a></h3>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content p classcenter"><a href="/media-and-publications/press-releases/advancing-justice-los-angeles-launches-bystander-intervention"><img typeof="foaf:Image" src="https://www.advancingjustice-la.org/sites/default/files/styles/square_thumbnail/public/Square-1080x1080.jpg?itok=UZSYCBJl" width="180" height="180" alt="" /></a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-title p classcenter">        <h3 class="field-content"><a href="/media-and-publications/press-releases/world-reacts-chauvin-guilty-verdict-asian-americans-advancing">As the World Reacts to Chauvin Guilty Verdict, Asian Americans Advancing Justice Vows Solidarity with Black and Brown Communities in Fight for Racial Justice   </a></h3>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content p classcenter"><a href="/media-and-publications/press-releases/world-reacts-chauvin-guilty-verdict-asian-americans-advancing"><img typeof="foaf:Image" src="https://www.advancingjustice-la.org/sites/default/files/styles/square_thumbnail/public/George%20Floyd%20Statement.jpg?itok=N_cSgkBa" width="180" height="180" alt="" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>                
                </div><!-- close features_left -->
                
                <div id="features_right">
                
                	<h2 class="view_header">In the <span class="firstWord">Spotlight</span></h2>
                    
<div class="block block-views block-apalc-in-spotlight-block block-views-apalc-in-spotlight-block even block-without-title" id="block-views-apalc-in-spotlight-block">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-apalc-in-spotlight view-id-apalc_in_spotlight view-display-id-block view-dom-id-b988caa203c163dcf773bb716547b484">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/blog/op-ed-hate-crime-law-start-it-will-take-much-more-make-asian-americans-feel-safer"><img typeof="foaf:Image" src="https://www.advancingjustice-la.org/sites/default/files/styles/square_thumbnail/public/field/image/Screen%20Shot%202021-04-28%20at%202.30.06%20PM.png?itok=68k5DN-A" width="180" height="180" alt="" /></a></div>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-04-28T00:00:00-07:00">April 28, 2021</span></div>  </div>  
  <div class="views-field views-field-title">        <h2 class="field-content"><a href="/blog/op-ed-hate-crime-law-start-it-will-take-much-more-make-asian-americans-feel-safer">Op-Ed: A hate crime law is a start. But it will take much more to make Asian Americans feel safer</a></h2>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Our CEO, Connie Chung Joe was recently featured in the Los Angeles Times with her Op-Ed piece with Connie Rice and Stewart Kwoh, titled "Op-Ed: A hate crime law is a start. But it will take much more to make Asian Americans feel safer."</p></div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/blog/op-ed-hate-crime-law-start-it-will-take-much-more-make-asian-americans-feel-safer">Read more &raquo;</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/blog/connies-comments-volunteer-appreciation-week-hon-casimiro-tolentino"><img typeof="foaf:Image" src="https://www.advancingjustice-la.org/sites/default/files/styles/square_thumbnail/public/field/image/Screenshot%202021-04-23%20124256.jpg?itok=jJHdW0g_" width="180" height="180" alt="" /></a></div>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-04-23T00:00:00-07:00">April 23, 2021</span></div>  </div>  
  <div class="views-field views-field-title">        <h2 class="field-content"><a href="/blog/connies-comments-volunteer-appreciation-week-hon-casimiro-tolentino">Connie&#039;s Comments: Volunteer Appreciation Week with Hon. Casimiro Tolentino</a></h2>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><span style="font-family:arial,helvetica,sans-serif;">Asian Americans </span><span style="font-family: arial, helvetica, sans-serif; color: rgba(0, 0, 0, 0.87); white-space: pre-wrap;">Advancing Justice - Los Angeles appreciates and celebrates all who volunteer with us in various capacities. In this episode of Connie's Comments, Connie is joined by the Honorable Casimiro Tolentino (Cas), who has been on the board and volunteering his time and services with Advancing Justice - LA since its genesis in 1983 </span><span style="color: rgb(3, 3, 3); font-family: arial, helvetica, sans-serif; white-space: pre-wrap;">as Asian Pacific American Legal Center (APALC)</span><span style="color: rgba(0, 0, 0, 0.87); font-family: arial, helvetica, sans-serif; white-space: pre-wrap;">. As long time friends, our founder and President Emeritus, Stewart Kwoh, also joins Cas in this conversation as they take a trip down memory lane and talk about their hopes for the future for not only Advancing Justice - LA, but all AAPINH communities.</span></p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/blog/connies-comments-volunteer-appreciation-week-hon-casimiro-tolentino">Read more &raquo;</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>                
		</div><!-- close features_right -->
</div>
<div id="features" class="clearfix">
<div id="features_flag"></div>		
<div id="features-events">
			<h2 class="view_header">Upcoming <span class="firstWord">Events</span></h2>
			<div class="block block-views block-apalc-events-block-1 block-views-apalc-events-block-1 odd block-without-title" id="block-views-apalc-events-block-1">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-apalc-events view-id-apalc_events view-display-id-block_1 apalc-media-events-page view-dom-id-ed4797cf6818ce84122a208c0c45a3b3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.advancingjustice-la.org/sites/default/files/styles/fixed-width-139px/public/PBAC-awardee-photo-2019_0_1.png?itok=A-TOUu6M" width="139" height="69" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/get-involved/events/7th-annual-advancing-justice-la-game-night-mixer-1">7th Annual Advancing Justice-LA Game Night Mixer</a></span>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-20T18:00:00-07:00">Thursday, May 20, 2021 - 6:00pm</span></div>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">
	Hosted by Our Pro Bono Advisory Council
Thursday, May 20, 2021</span>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content read-more-a"><a href="/get-involved/events/7th-annual-advancing-justice-la-game-night-mixer-1">Read more &raquo;</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
		</div>		
                
                </div><!-- close features -->
        
    
      </div>
</div>
<div class="grid-4 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <div class="block block-block block-2 block-block-2 odd" id="block-block-2">
  <div class="blockINT block-inner clearfix">
              <h2 class="block-title">HELPLINES</h2>
            
    <div class="content clearfix">
      <p>Advancing Justice-LA Advancing Justice-LA's helplines prioritize assistance to low-income persons in the following areas of law: discrimination, family, immigration, public benefits, employment, housing, and civil rights. </p>
<table border="0" cellpadding="1" cellspacing="1" style="width: 500px"><tbody><tr><td style="width: 141px;">
				<a href="https://advancingjustice-la.org/what-we-do/direct-services/allip">English:</a></td>
<td style="width: 346px;">
				888.349.9695</td>
</tr><tr><td style="width: 141px;">
				<a href="https://www.advancingjustice-la.org/what-we-do/direct-services/allip/chinese">中文</a><a href="https://www.advancingjustice-la.org/what-we-do/direct-services/allip/chinese">:</a></td>
<td style="width: 346px;">
				800.520.2356</td>
</tr><tr><td style="width: 141px;">
				<a href="https://www.advancingjustice-la.org/what-we-do/direct-services/allip/korean">한글</a><a href="https://www.advancingjustice-la.org/what-we-do/direct-services/allip/korean">:</a></td>
<td style="width: 346px;">
				800.867.3640</td>
</tr><tr><td style="width: 141px;">
				<a href="https://advancingjustice-la.org/ang-asian-wika-legal-intake-project">Tagalog:</a></td>
<td style="width: 346px;">
				855.300.2552</td>
</tr><tr><td style="width: 141px;">
				<a href="http://www.advancingjustice-la.org/what-we-do/direct-services/allip/thai">ภาษาไทย:</a></td>
<td style="width: 346px;">
				800.914.9583</td>
</tr></tbody></table><table border="0" cellpadding="1" cellspacing="1" style="width: 500px;"><tbody><tr><td style="width: 141px;">
				Tiếng Việt:</td>
<td style="width: 346px;">
				714.477.2958</td>
</tr></tbody></table><p> </p>
    </div>
  </div>
</div><div class="block block-block block-4 block-block-4 even block-without-title" id="block-block-4">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div>
	<a href="/oc"><img src="/sites/default/files/orange-county-button-text.jpg" style="margin-top: 10px; margin-bottom: 10px; width: 300px; height: 67px;" /></a></div>
<div>
	<a href="https://advancingjusticela.networkforgood.com/projects/72008-advancing-justice-la-donate-page" target="_blank" id="donate"><span class="offscreen">Donate to APALC</span></a></div>
<p>Asian Americans Advancing Justice - Los Angeles is the nation’s largest Asian American legal and civil rights organization and serves more than 15,000 individuals and organizations every year.</p>
<div>
	<a href="https://advancingjusticela.salsalabs.org/websitenewslettersignup" id="newsletter"><span class="offscreen">Sign up for newsletters</span></a></div>
    </div>
  </div>
</div><div class="block block-block block-12 block-block-12 odd block-without-title" id="block-block-12">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter"><a href="/get-involved/events/37th-anniversary-virtual-gala"><img alt="" src="/sites/default/files/Click%20here_REWATCH-01.png" style="height: 108px; width: 200px;" /></a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-12">
    <div class="grid-12 region region-postscript-first" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block block-1 block-block-1 odd block-without-title" id="block-block-1">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div>
	<img src="/sites/default/files/AAAJ%20torch%20transparent.png" style="float: left; margin: 0px 20px 20px 0px; width: 64px; height: 64px;" /><p>Our mission is to advocate for civil rights, provide legal services and education, and build coalitions to positively influence and impact Asian Americans, Native Hawaiians, and Pacific Islanders and to create a more equitable and harmonious society.</p>
</div>
<p> </p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></div>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-12 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-menu block-menu-footer-privacy block-menu-menu-footer-privacy odd block-without-title" id="block-menu-menu-footer-privacy">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/" title="" class="active">Home</a></li>
<li class="leaf"><a href="/privacy-policy">Privacy Policy</a></li>
<li class="last leaf"><a href="/terms-use">Terms of Use</a></li>
</ul>    </div>
  </div>
</div><div class="block block-menu-block block-7 block-menu-block-7 even block-without-title" id="block-menu-block-7">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-7 menu-name-menu-footer-language parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-636"><a href="/chinese">關於亞美公義促進中心—洛杉磯</a></li>
<li class="leaf menu-mlid-580"><a href="/khmer">ឣំពីមជ្ឈមណ្ឌលច្បាប់នៃជនជាតិឣាស៊ី់ប៉ាសីហ្វីក</a></li>
<li class="leaf menu-mlid-581"><a href="/korean12">정의진흥협회소개</a></li>
<li class="leaf menu-mlid-582"><a href="/thai">เกี่ยวกับ Advancing Justice - LA</a></li>
<li class="last leaf menu-mlid-583"><a href="/vietnamese">Về Advancing Justice - LA</a></li>
</ul></div>
    </div>
  </div>
</div>  </div>
</div><div class="grid-12 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <div class="block block-menu block-menu-footer-social-media block-menu-menu-footer-social-media odd block-without-title" id="block-menu-menu-footer-social-media">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.twitter.com/AAAJ_LA" title="">Twitter</a></li>
<li class="last leaf"><a href="http://www.facebook.com/AdvancingJusticeLA" title="">Facebook</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div><div class="grid-12 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <div class="block block-menu-block block-1 block-menu-block-1 odd block-without-title" id="block-menu-block-1">
  <div class="blockINT block-inner clearfix">
                
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded has-children menu-mlid-668"><a href="/who-we-are">Who We Are</a><ul class="menu"><li class="first leaf has-children menu-mlid-566"><a href="/who-we-are/about-us">About Us</a></li>
<li class="leaf has-children menu-mlid-646"><a href="/who-we-are/history">History</a></li>
<li class="leaf menu-mlid-594"><a href="/who-we-are/staff-listing">Staff</a></li>
<li class="leaf menu-mlid-645"><a href="/who-we-are/board-of-directors">Board of Directors</a></li>
<li class="leaf has-children menu-mlid-1074"><a href="/who-we-are/advisory-councils">Advisory Councils</a></li>
<li class="last leaf menu-mlid-588"><a href="/who-we-are/affiliates-associated-groups">Affiliates &amp; Associated Groups</a></li>
</ul></li>
<li class="expanded has-children menu-mlid-669"><a href="/what-we-do">What We Do</a><ul class="menu"><li class="first leaf has-children menu-mlid-722"><a href="/what-we-do/direct-services">Direct Services</a></li>
<li class="leaf has-children menu-mlid-705"><a href="/what-we-do/leadership-development">Leadership Development</a></li>
<li class="leaf has-children menu-mlid-708"><a href="/what-we-do/policy-and-research">Policy and Research</a></li>
<li class="leaf has-children menu-mlid-714"><a href="/what-we-do/impact-litigation">Impact Litigation</a></li>
<li class="leaf has-children menu-mlid-1388"><a href="/what-we-do/curriculum-lesson-plans">Curriculum / Lesson Plans</a></li>
<li class="leaf has-children menu-mlid-719"><a href="/what-we-do/capacity-building">Capacity Building</a></li>
<li class="last leaf menu-mlid-627"><a href="/what-we-do/client-stories?field_strategy_reference_nid=All" title="">Client Stories</a></li>
</ul></li>
<li class="expanded has-children menu-mlid-670"><a href="/get-involved">Get Involved</a><ul class="menu"><li class="first leaf menu-mlid-621"><a href="/get-involved/take-action">Take Action</a></li>
<li class="leaf has-children menu-mlid-595"><a href="/get-involved/donate">Donate</a></li>
<li class="leaf menu-mlid-1440"><a href="/get-involved/careers">Careers</a></li>
<li class="leaf has-children menu-mlid-1001"><a href="/get-involved/volunteer-us">Volunteer With Us</a></li>
<li class="leaf menu-mlid-647"><a href="/get-involved/events" title="">Events</a></li>
<li class="last leaf menu-mlid-597"><a href="/get-involved/join-our-mailing-list">Join Our Mailing List</a></li>
</ul></li>
<li class="last expanded has-children menu-mlid-671"><a href="/media-and-publications">Media and Publications</a><ul class="menu"><li class="first leaf menu-mlid-643"><a href="/media-and-publications/press-releases">Press Releases</a></li>
<li class="leaf menu-mlid-1009"><a href="/media-and-publications/in-the-news" title="In the News">News Coverage</a></li>
<li class="leaf menu-mlid-634"><a href="/media-and-publications/publications?field_strategy_reference_nid=All" title="">Publications</a></li>
<li class="leaf has-children menu-mlid-637"><a href="/media-and-publications/newsletters">Newsletters</a></li>
<li class="last leaf menu-mlid-674"><a href="/media-and-publications/subscribe-media-list">Subscribe to the Media List</a></li>
</ul></li>
</ul></div>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div></body>
</html>